Support Desk Outage
Incident Report for MVGL
Resolved
We are now considering this issue resolved.
Posted Jun 09, 2020 - 09:53 CDT
Monitoring
We have completed the setup of a new instance of JIRA Service Desk. We will be monitoring it over the couple of days or so to ensure it's working properly.
Posted Jun 03, 2020 - 20:01 CDT
Update
Our upgrade of PostgreSQL has been completed. Once we finish verifying all affected services we will begin work on bringing a new JIRA Service Desk online.
Posted Jun 03, 2020 - 12:52 CDT
Update
We will be attempting to perform a new installation of JIRA Service Desk this afternoon after we upgrade our PostgreSQL service
Posted Jun 03, 2020 - 10:22 CDT
Identified
We performed an update on the server where our support desk was hosted. This caused an issue with the database for the support desk. At the moment, our support desk is offline. You may contact us via Twitter (@MyVideoGameList) or continue to email us at support@myvideogamelist.com. Please note our replies will be delayed.

We will be working to see if we can build a new support desk over the next coming days and weeks.
Posted Jun 02, 2020 - 12:21 CDT
This incident affected: Support Desk.