Website Unresponsive
Incident Report for MVGL
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 10:38 CDT
Monitoring
MVGL.xyz is back online and likely was the entire time. We were experiencing some local DNS issues which prevented us from seeing the site. We will continue to monitor everything over the next few hours to ensure everything is running smoothly.
Posted Jul 01, 2020 - 13:42 CDT
Update
While the main site and our Discord bot are back online MVGL.xyz is still having some issues. We are investigating this right now.
Posted Jul 01, 2020 - 12:01 CDT
Identified
It was determined the blade for our server died and a replacement was found and installed. The server is online at this time.
Posted Jul 01, 2020 - 11:44 CDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 11:10 CDT
Update
After rebooting the server, it is still unresponsive. Our datacenter is continuing to investigate the issue.
Posted Jul 01, 2020 - 10:13 CDT
Update
Our datacenter has confirmed the server has been rebooted and will be back online shortly.
Posted Jul 01, 2020 - 09:58 CDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 09:43 CDT
Update
We have engaged our data center to see if there's anything interesting being displayed on screen to see if that provides any clues on why this system has become unresponsive. They will also be rebooting the server shortly.
Posted Jul 01, 2020 - 09:36 CDT
Investigating
We are currently investigating the main website and URL shortening service as they are both unresponsive at this time.
Posted Jul 01, 2020 - 09:24 CDT
This incident affected: MyVideoGameList.com, URL Shortener Service, and Cheep Cheep - Discord Bot.